• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Upgrade from 8.2 to higher versions

M

Mandi

Guest
I got a new server with RHEL 5 and first thing I wanted to upgrade Plesk and other modules.

From the Plesk GUI when I go to Updates I get a "There are no suitable product versions."

and from the autoinstaller in the shell: ""There are no product versions suitable for your operating system"

What does this mean? I cannot upgrade to Plesk 8.2 if I am on RHEL5?
 
I too am encountering this problem. I'm tyring to upgrade by downloading the RPM's and choosing to install from "(1) Local medium", but it wants me to "Specify an absolute path to the .inf3 file", but running "find . | grep inf3" in the directory where I extracted the RPM's doesn't return anything.
 
Back
Top