1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade from 9.2.3 to 10.0.1 works except for fastcgi error

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by WilliamH, Feb 14, 2011.

  1. WilliamH

    WilliamH Basic Pleskian

    20
    90%
    Joined:
    Jun 3, 2009
    Messages:
    25
    Likes Received:
    0
    When I try to bring up wordpress sites I get this error after upgrading.

    FastCGI Error
    The FastCGI Handler was unable to process the request.

    Error Details:

    * The FastCGI process exited unexpectedly
    * Error Number: -1073741819 (0xc0000005).
    * Error Description: Unknown Error

    HTTP Error 500 - Server Error.
    Internet Information Services (IIS)

    Any ideas on what might be causing this? Is there some documentation describing the FastCGI settings on Windows 2003 32-bit IIS 6 server?

    Thank you
     
Loading...