1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 9.2 to 10.4.4 stopped

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by boblouder, Jul 19, 2012.

  1. boblouder

    boblouder Guest

    0
     
    Tried to upgrade Plesk for Windows 9.2 up to 10.4.4. Check the upgrade info and ran the precheck which only showed some admin warnings. So I ran the Installer. It ran for quite awhile then it seemed to stop. After several hours, I checked in the autoinstaller log and it appeared to have stopped the upgrade. The log is attached. I finally check out what happened and nothing appeared to be working correctly except the mailenable server. My customer website which were using PHP or MYsql where failing. Have checking the server, it appeared as if half of 9.2 and 10.4.4 were on the system. It was like the upgrade ignored what was previously loaded and tried to install PHP and MYsql. The PHP 5 was in two places, the pointer to the php-cgi was pointing to the new load, I redirect it and the PHP started working again. Then I redirected the the mysql to the old exe and database. That seemed to get the Mysql working on the websites using it. But the plesk panel will not run and I get a server unavailable error. When I look at the registries, it appears as if I have some entries for 9.2 and some for 10.4.4. So I tried to rerun the install and it says that 10.4.4 is already installed. I try to run the post checker and it fails. I try to run a spider program and it fails. If anyone has any ideas, I really would appreciate the help. At this point, I am building a new server and going to try get it up, then migrate the files. I cannot afford for these websites to go down again.
     

    Attached Files:

Loading...