1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgrade PHP to 5.0.1 on Plesk 7 on Win2003

Discussion in 'Plesk for Windows - 8.x and Older' started by I-Web, Sep 22, 2004.

  1. I-Web

    I-Web Guest

    0
     
    What do I need to do to upgrade PHP to 5.0.1 using Plesk 7 on Windows 2003.

    Do I simply install it into the current Plesk PHP directory?
     
  2. I-Web

    I-Web Guest

    0
     
    Saying that, that's what I've just done and I get the phpinfo script working fine.

    I would appreciate any feedback on this upgrade however, if you've upgrade and expereinced problems..
     
  3. Good Idea

    Good Idea Guest

    0
     
    Download the PHP 5.0.1 zip package, copy all the files in this package to SWsoft/Plesk/PHP and paste all the files..

    after that go to START--> RUN and write there
    websvrmng --reconfigure -all

    That's all.
     
  4. Dubie

    Dubie Guest

    0
     
    You might not want to install PHP5 on 7.0
    This is what they told me when I asked to update my PHP to the newest one.


    Me:
    Can I update my PHP to the newest one?
    I know in 6.5 it was not a big deal, just not sure in 7.0

    Plesk Support:
    Plesk 7 for windows supports all version of PHP4, but not support PHP5. It will plane in Plesk 7.5 for windows.

    So you might run in to some big problems
    Just an FYI
    Do as you wish

    Peace,
    Dubie
     
  5. torkel

    torkel Guest

    0
     
    so is somebody using PHP 5 with plesk now???
     
  6. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    running 4.3.10, going to upgrade to 4.4 soon
    as mentioned, should not install 5.0 on plesk 7.0
     
  7. hellfish

    hellfish Guest

    0
     
    I've just installed PHP 5.0.4 into a c:\php folder on the server but plesk is having some problems. for example it cannot detect php service installed.

    Are you positive that this will do the trick?

    Yesterday we had lots of problems with domains that stopped working and the only way we where able to fix this was to set a separate application pool for each domain.

    I have little or no knowledge at all about plesk and I'm a little bit scared to mess with it and loose all the accounts that the company has here.


    P.S. Webmail still doesn't work and I don't know how to fix it.
     
Loading...