1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade PHP

Discussion in 'Plesk for Windows - 8.x and Older' started by LightMan, Nov 13, 2006.

  1. LightMan

    LightMan Guest

    0
     
    I have upgraded the PHP to 4.4.4 but
    when open plesk control, i got this error "The file login.php3 is part of Plesk distribution. It cannot be run outside of Plesk environment."

    I need to change other files?
    or is impossible to launche plesk control with a different php version ?
    :confused:
     
Loading...