1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Upgrade Problems from 7.5.1 to 7.5.2

Discussion in 'Plesk for Linux - 8.x and Older' started by thundercon787, Feb 3, 2005.

  1. thundercon787

    thundercon787 Guest

    0
     
    Alright here is a weird problem... I just got the updates for the new releases on my webservers... I have 7.5.1 currently running on my servers.. and I just clicked to install the newest releases of everything... well... I left my computer for a few hours and then jsut came back.. and when I logged into my servers its stating hat the updates are still available to do.. is there a huge bug in plesk or is there something i need to do before i update...

    I am running fedora core 2 on both boxes...

    please let me know

    -Mike
     
  2. poke

    poke Guest

    0
     
    did you get an initial update email from that machine?
     
  3. quat.net

    quat.net Guest

    0
     
    That´s exact what I get on my boxes
    I have a FC1 and a FC2 running with 7.5.1.

    They do something for a while (8-10 min.)
    at the end nothing is updated.

    I get this initial mail, but not this finishing mail.

    Via SSH and TOP is see the autoinstaller is doing
    something, but it disapears after a while.

    Maybe we can start the update with SSH
    to get some more informations what is going wrong.
    but I don´t know how to do...

    There a to many users on my servers for testing
    around with it. Now I will go to install a test server.

    :confused:

    Frank Jacob
    Quat.Net GmbH
    www.Quat.Net - Internet for business
     
  4. thundercon787

    thundercon787 Guest

    0
     
    dam plesk

    first off i am glad i am not the only one here with this issue... good for the problem, not good for the issue on our boxes... I myself have too many clients across multiple servers to be messing with live customers...

    Yes i get the innitial install email... it says starting...

    now I have ssh'd into the box... and went into the /tmp directory

    inside the autoinstaller.log

    I looked at the log file of the install... it shows that it checks for what packeges it needs.... then it goes to download them.. after it downloads them to the machiene it rechecks them... stating that it already has an older version of the install dependancy.. and then below this.. i see a line that says


    Preparing for packages installation...
    ----- begin of output -----
    Installing qt-3.3.3-0.1.i386.rpm
    Installing qt-devel-3.3.3-0.1.i386.rpm
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/qt-3.3.3-0.1.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    libjpeg-devel is needed by qt-devel-3.3.3-0.1
    libmng-devel is needed by qt-devel-3.3.3-0.1
    libpng-devel is needed by qt-devel-3.3.3-0.1


    anyone have any idea what this is? or how to manually do an update and if so will it work?
     
  5. grumbik

    grumbik Guest

    0
     
    Failed dependencies: you should install this packages manually (rpm -Uvh pack_name.rpm) before upgrade: libjpeg-devel, libmng-devel, libpng-devel. Use rpmfind.net to find rpm-package.
     
  6. thundercon787

    thundercon787 Guest

    0
     
    yeah i took care of this last week...

    thanx though..
    -mike
     
Loading...