• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Upgrade to 10.3.1 Failure

G

GateTwelve

Guest
Previous version: 10.0.1
Upgrading to: 10.3.1
OS: RHEL5

I had massive upgrade problems earlier today, so after some bootstrapper repairs, I upgraded from 10.0.0 to 10.0.1. Everything went great. Then I tried to go to 10.3.1 using the autoinstaller. It threw many errors and warnings regarding magic_quotes_gpc, not being able to stop certain services, etc. Finally it errored out with: "ERROR while trying to extract maintenance.html from default skeleton". I am unable to connect to any of the web sites on this server.

The following is after the failed upgrade:

rpm -qi psa
Version: 10.3.1

select * from psa.misc where param='version';
010120

When going to Plesk Admin Login xxx.xxx.xxx.xxx:8443:
It redirects to my main domain, and outputs "ERROR: subst (handle=, tag=productCopyrights, autoload=): no such tag"

Thank you for any help. I'm getting kind of desperate.
 
For an update: after digging around, I was able to get the sites working again by running httpdmng --reconfigure-all, but I'm still unable to use the Plesk software.

When I try to access the Parallels software by going to xxx.xxx.xxx.xxx:8443, it redirects me to https://abcde.com:8443/login_up.php3, and still outputs:

ERROR: subst (handle=, tag=productCopyrights, autoload=): no such tag
 
Back
Top