• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

upgrade to 10.3 failed

philippe henneau

Basic Pleskian
we upgraded from 10.2 to 10.3, it fails with the following error:

A dependency problem is found: an older version of required package samba-0:3.0.33-3.29.el5_6.2.x86_64 is installed (samba-0:3.0.33-3.29.el5_5.1.x86_64) . After upgrade procedure the dependency 'samba = 0:3.0.33-3.29.el5_5.1' of package samba-swat-0:3.0.33-3.29.el5_5.1.x86_64 will be unresolved. Try to add to removable list samba-swatFailed to check whether it is necessary to upgrade samba-swat-0:3.0.33-3.29.el5_5.1.x86_64 along with upgrade of samba-0:3.0.33-3.29.el5_5.1.x86_64 by samba-0:3.0.33-3.29.el5_6.2.x86_64Problem occured during searching indirect dependencies for package samba-0:3.0.33-3.29.el5_6.2.x86_64Execute command /usr/sbin/getenforce
Disabled
Error: Unable to proceed with the installation until the package samba-swat-0:3.0.33-3.29.el5_5.1.x86_64 is removed from the system.
Not all packages were installed.
Please resolve this issue and try installing the packages again.
If you cannot resolve the issue on your own, contact product technical support for assistance.

Any help?
 
Back
Top