1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgraded to 7.5.4, but plesk says its still 7.5.2

Discussion in 'Plesk for Linux - 8.x and Older' started by panaman, Oct 2, 2005.

  1. panaman

    panaman Guest

    0
     
    Ok.... basically ran the updater through the web interface... got that tomcat error 1062...

    did some searching and found out i needed to remove the tomcat from the mysql db by doing this:
    # mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa -e"delete from Components where name='tomcat'"

    I did that..
    then i ran /usr/local/psa/admin/bin/autoinstaller

    install the everything..
    no errors

    but when i log into plesk it says its still 7.5.2
    # rpm -qa psa
    psa-7.5.2-rhel3.build75050130.17
    psa-7.5.4-rhel3.build75050824.12

    Running Redhat RHEL 3
     
  2. rcamurca

    rcamurca Guest

    0
     
    Same problem here. Im looking for a fix but no sucess. I upgraded a lot of servers from 7.5.3 to 7.5.4 with no prob. Upgrading from 7.5.2 to 7.5.4 i got this issue... :confused:
     
  3. rcamurca

    rcamurca Guest

    0
     
    BTW, i upgraded manually by rpms.
    I dont trust Plesk Autoupdater yet. Ive read a lot of scary stuff
     
  4. rcamurca

    rcamurca Guest

    0
     
Loading...