1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrading PLesk 10.3.1 / There are 3 packages required for the product to function pr

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by mandi22, Mar 1, 2012.

  1. mandi22

    mandi22 Guest

    0
     
    I am trying to upgrade PLesk 10.3.1 to 10.4.4 on CentOS 5.2
    I get the following notification on the autoinstaller process:

    There are 3 packages required for the product to function properly, which
    were not found in your system.

    Unfortunately I see no information on what the missing packages are and I do not dare upgrading since I am afraid of some terminal error with Plesk.
    Suggestions?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Do you have any useful information from /tmp/autoinstaller3.log ?
     
  3. mandi22

    mandi22 Guest

    0
     
    Hello Igor,
    Nothing special shows up in the logs.
    I have attached the full log in the post and the only Error I noticed was the following:
    Regenerate packages provides cache.
    Add packages with unresolved deps to blacklist
    PkgManager: start resolving packages
    findNecessaryPackages(): start pass 0
    Find directly required packages for pp10.13.4-bootstrapper-10.13.4-cos5.build1013111102.18.x86_64
    (regen conflicts cache) (regen obsoletes cache) Find directly required packages for plesk-base-10.13.4-cos5.build1013111102.18.x86_64
    - there is another package 'sw-engine-2.2-201107121848.centos5.x86_64' with same name in necessaryList
    Migrating sw-engine-2.2-201107121848.centos5.x86_64 to blacklist
    appendBlackPackage: throw unhappy exception
    Unhappy caught; try to resolve again.

    findNecessaryPackages(): start pass 1
    Find directly required packages for pp10.13.4-bootstrapper-10.13.4-cos5.build1013111102.18.x86_64
     

    Attached Files:

Loading...