1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

upgrading the mambo package?

Discussion in 'Plesk for Linux - 8.x and Older' started by rossgile, Jun 24, 2005.

  1. rossgile

    rossgile Guest

    0
     
    How do I update my plesk so that when someone installs mambo on their site from the plesk control panel, they are installing the latest version of Mambo (v 4.5.2.3). Right now, it's only 4.5.1.

    - rg
     
  2. hardweb

    hardweb Guest

    0
     
    You must build a new RPM for the application vault. This is not extremely complicated, but it's also not trivial. An upgraded package will be available in the Plesk release.
     
Loading...