• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved upload timeout on phpmyadmin

Sylvain Ard

Basic Pleskian
Hi,
When I upload my database on phpMyAdmin I have a timeout error.
What configurations have I to change please ?
Thank you !
Bye.
 
Hi after an upload of database with phpMyAdmin I have the 504 Gateway timeout error, what configurations have I to do ?
Thank you
 
Back
Top