1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

[URGENT] DNS stopped working

Discussion in 'Plesk for Linux - 8.x and Older' started by ferrisr, Mar 8, 2005.

  1. ferrisr

    ferrisr Guest

    0
     
    DNS just all of a sudden stopped working on my server. Any logs or config files I can check? My nameservers time out for the sites hosted on it
     
  2. ronfar

    ronfar New Pleskian

    22
    23%
    Joined:
    Aug 13, 2004
    Messages:
    9
    Likes Received:
    0
    Have you tried restarting the DNS server via Server .. Services .. Service management? Maybe it's stopped (in which case it will show up in that screen).

    Secondly, if you tried that and it still does not work, check out your domains and name server via dnsstuff.com. That should give you a pretty good idea of the reason of your problem. If you had mentioned a domain name in your message, I would already have checked it myself...

    Ron
     
  3. ferrisr

    ferrisr Guest

    0
     
    It was showed as running. I restarted it and it works now. Thanks
     
Loading...