• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Urgent trouble: Spamassassin and postfix-local Error during 'spam' handler

tkalfaoglu

Silver Pleskian
Today I tried to install a spamassassin module, and mucked with cpan to install it.
Afterwards, I noticed that sa-compile was returning no output.
Anyway, I removed spamassassin which removed psa-spamassassin.
I reinstalled spamassassin but have not yet reinstalled psa-spamassassin as YUM cannot find it.

Now postfix is giving me the above error, and spamassassin is not being used.
spamassassin --lint --debug
is now working fine, after I did a sa-learn to re-acquire the rules that were apparently wiped.

How can I fix the postfix-local problem?
Many thanks, -t
 
Back
Top