1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

/var/www/vhosts/domain.com/conf empty?

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by EinariH, Feb 1, 2013.

  1. EinariH

    EinariH New Pleskian

    13
     
    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    Hi,

    I can't get one of my virtual hosts working no matter what. It just keeps showing the Default Plesk Page. I think this is because the /var/www/vhosts/domain.com/conf seems to be completely empty. No httpd.includes or nothing.

    /usr/local/psa/admin/sbin/httpdmng --reconfigure-domain domain.com

    Fails to generate anything (no error messages though). Where to start debugging this?

    Centos 5.x
    Plesk 10.3.1 (all updates applied)

    BR,
    Albert
     
  2. EinariH

    EinariH New Pleskian

    13
     
    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    I might have found the cause to my problem, it relates to the fact that I have following virtual hosts created on Plesk:

    kurkimaki.fi
    kurkimäki.fi (xn--kurkimki-5za.fi) <-- this works as should, I think this was created first

    When I run "/usr/local/psa/admin/sbin/httpdmng --reconfigure-domain kurkimaki.fi" it actually just reconfigures the "xn--kurkimki-5za.fi" every time and leaves the "kurkimaki.fi" unconfigured. This feels like a bug to me. Any ideas how to overcome this problem?
     
Loading...