• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

/var/www/vhosts/domain.com/conf empty?

EinariH

New Pleskian
Hi,

I can't get one of my virtual hosts working no matter what. It just keeps showing the Default Plesk Page. I think this is because the /var/www/vhosts/domain.com/conf seems to be completely empty. No httpd.includes or nothing.

/usr/local/psa/admin/sbin/httpdmng --reconfigure-domain domain.com

Fails to generate anything (no error messages though). Where to start debugging this?

Centos 5.x
Plesk 10.3.1 (all updates applied)

BR,
Albert
 
I might have found the cause to my problem, it relates to the fact that I have following virtual hosts created on Plesk:

kurkimaki.fi
kurkimäki.fi (xn--kurkimki-5za.fi) <-- this works as should, I think this was created first

When I run "/usr/local/psa/admin/sbin/httpdmng --reconfigure-domain kurkimaki.fi" it actually just reconfigures the "xn--kurkimki-5za.fi" every time and leaves the "kurkimaki.fi" unconfigured. This feels like a bug to me. Any ideas how to overcome this problem?
 
Back
Top