1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Various qmail problems

Discussion in 'Plesk for Linux - 8.x and Older' started by neusagudo, Nov 21, 2006.

  1. neusagudo

    neusagudo Guest

    0
     
    Hello,

    From a few days now I have a really strange problem... I am receiving a lot of spam into the local qmail queue, it's all addressed to non-existant mailnames from my vhosts domains...

    This is quite suddenly, as qmail is supposed to refuse mails destinated to non-existant mailnames.

    I don't know what's wrong here, but I have problems continously, and as I didn't find any immediate solution, I gotta keep manually deleting those messages through qmHandle...

    Someones has encountered this??? :(

    Thanks!
     
  2. pdreissen

    pdreissen Guest

    0
     
    Most probably you are dealing with a unsecure php app or cgi script.

    So spambots are sending mail through those scripts!

    Please check the headers of the email which are in your queue and look for something like this in the receive headers:

    Received: (qmail 4683 invoked by uid 48)

    The invoked by uid coresponds with the user id on your server... most likely apache!
     
  3. neusagudo

    neusagudo Guest

    0
     
    Thank you for your answer,

    I checked what you told me to, and found that were generated by "network".

    It doesn't seem as if I got spambot, as I already checked all that I could.

    I changed email options within plesk to deliver non-existant users's emails to a blackhole and now seems to be working fine...

    Thanks anyway, is good to know some tactics!!
     
Loading...