1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webmail Access Problem

Discussion in 'Plesk 11.x for Linux' started by Moondog604, Sep 10, 2012.

  1. Moondog604

    Moondog604 New Pleskian

    22
     
    Joined:
    Jul 24, 2008
    Messages:
    3
    Likes Received:
    0
    I am running

    CentOS 6.3 (Final)
    11.0.9 Update #13

    It's a fairly new installation with only a handful of micro updates being applied.

    I am experiencing an odd problem which seems to be a two part issue.

    1) If you go to any of the domains and try to load webmail it looks like the subdomain isn't loading PHP. My web browser prompts me to download the PHP files and when I look at the downloads they are in plain text including the code.

    2) Any domain set up on it's own dedicated IP is trying to load the main domain website instead of Horde. Basically the DNS is forcing the subdomain "webmail" to be a wildcard for www. Ive tried changing the IP in the DNS records to use the servers Primary IP but even if I restart apache or bind (even cleared my browser cache and rebooted) it still points webmail to the dedicated IP.
     
  2. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Tried repairing vhosts with

    /usr/local/psa/admin/sbin/httpdmng --reconfigure-all
     
Loading...