1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

webmail (again) login failed

Discussion in 'Plesk for Linux - 8.x and Older' started by ridgey, Jan 7, 2007.

  1. ridgey

    ridgey Guest

    0
     
    Hi there,

    I recently upgraded from 8.0 to 8.1 running on Fedora Core 4, I was already having some problems with that machine, this webmail problem being one of them, so decided to do a clean install, new server now running Fedora Core 5. Everything else is working fine, but still getting 'Login Failed', I cannot see any login attempt in the maillog, nor do i see any strange errors in the apache loggin for the domain. I can sucessfully do a POP3 login & an IMAP login for the same account directly from the machine or a email client. I have re-installed the psa-horde rpm a few times, has anyone else had this problem or have any clues as to why its happening, thanks in advance.

    Regards
     
  2. Seashore-LTD

    Seashore-LTD Guest

    0
     
    Hello,

    i had the same problem on CentOS 4, after i've reset the password for each account it was solved :rolleyes:
    Sure not a pleasant solution, but the only thing that worked for me this time.

    All other solutions posted in the Forum doesn't worked for my box :(
     
  3. sadara

    sadara New Pleskian

    22
    73%
    Joined:
    Sep 24, 2004
    Messages:
    19
    Likes Received:
    0
    check your /etc/hosts .

    horde needs localhost to be defined - if it isn't you'll get the 'Login failed' response. so if your /etc/hosts looks like this:

    127.0.0.1 <domain.tld>

    you should change it to look like this:

    127.0.0.1 localhost localhost.localdomain
    123.456.789.123 <domain.tld>
     
Loading...