1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

webmail not found

Discussion in 'Plesk for Linux - 8.x and Older' started by gallilaw, May 3, 2005.

  1. gallilaw

    gallilaw Guest

    0
     
    Too bad none of Plesk's pdf user guides give any useful guidance re: webmail...

    Anyway, I have four IPs in the range xxx.xxx.xxx.102-105. I have configured all of them as shared to begin. Let's call my fist site domain.com. It's running on xxx.xxx.xxx.105, and is live to the web. Can be found at www.domain.com.

    Wen I configure a mail account for the domain -- call it user@domain.com -- and I click the button for webmail, I am told that webmail.domain.com cannot be found.

    The domain is registered at godaddy.com, and I use their nameservers to point to IP xxx.xxx.xxx.105. I would rather use their nameservers remotely than have to bother with managing my own nameservers on my system.

    As I said, all works well browsing to the site, but I can't get at the webmail.

    Could it be a problem at the Plest end? Or could is it possible that I have not properly configured the MX record at godaddy? Or possibly an A record of CName?

    How should I configure the godaddy zone file so that webmail.domain.name is found and webmail opens?


    Also -- Does Plesk enable more than once choice of webmail? I have not found any mention of webmail options in the docs.

    Thanks.


    BTW -- do you think the Plesk documentation will ever become useful? My head is spinning with all the complaints about user and group permissions, cgi files not running, etc. -- yet the documentation is utterly silent about Plesk's permission expectations and how to work with them.
     
  2. steve0

    steve0 Guest

    0
     
    You need to set up an A record for webmail.domain.com or it won't resolve.
     
  3. jamesyeeoc

    jamesyeeoc Guest

    0
     
    The A record by default is present in the skeleton DNS template, so you must have modified it at some time and removed it. Just re-create it in the Server DNS module so that any further domains will also have it by default.
     
Loading...