1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

webmail / pop3&smtp doesnt work

Discussion in 'Plesk for Linux - 8.x and Older' started by Greenhorn2013, Oct 27, 2008.

  1. Greenhorn2013

    Greenhorn2013 Guest

    0
     
    Got some errors after weekend.
    First of all webmail:
    Webmail output this message: imp is not configured in the Horde Registry.
    After this do:
    apt-get remove psa-horde
    Go to plesk Backend -> Server ->updater
    Update Plesk
    Get no status mail, after a while i tried the updater again, says all is fine.
    go to webmailer and git the same error message.

    The next problem is qmail or else.
    If i try to get pop3 messages, username / password didnt work.
    Via SSH i do the following commands:

    /usr/local/psa/admin/bin/mchk --with-spam
    /usr/local/psa/admin/sbin/mail_auth_dump
    /usr/local/psa/admin/sbin/mail_auth_view

    mail_auth_view shows the correct username and password but SMTP/POP3 doesnt work.
    username to resolve or send mail was send with @domain and without.
     
Loading...