1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

webmail / qmail error

Discussion in 'Plesk for Linux - 8.x and Older' started by ashley1, Jan 15, 2008.

  1. ashley1

    ashley1 Guest

    0
     
    Hi , i created my first account on plesk, i try to send an email, it does not give any errors but the email is never sent . however when i checked the maillog i get this error

    Jan 15 23:58:52 newinstall qmail: xxxxxxxxxx.xxxxxx delivery 484: deferral: Sorry,_message_has_wrong_owner._(#4.3.5)/
    Jan 15 23:58:52 newinstall qmail: xxxxxxxxxx.xxxxxx status: local 0/10 remote 0/20
    Jan 16 00:02:25 newinstall qmail: xxxxxxxxxx.xxxxxx starting delivery 485: msg 48924177 to local 1-user@mysite.com

    xxx are some numbers
    this error message is repeated everyday on the maillog with different xxxxxxxxxx.xxxxxx numbers.

    please is there anything i missed during sever configuration,

    thank you for your help
     
  2. blank_page

    blank_page Regular Pleskian

    24
    53%
    Joined:
    Dec 17, 2006
    Messages:
    229
    Likes Received:
    0
    hi,

    /usr/local/psa/admin/sbin/mchk -v

    this and a qmail restart should resolve the problems.

    If not please PM me and I'll give you some ownership and permissions fro the specific folders. Though I am sure that the forum is full of them.
     
Loading...