1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Website Asking for Login/Password

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Paul Rapnikas, Jun 11, 2009.

  1. Paul Rapnikas

    Paul Rapnikas Guest

    0
     
    I'm not sure when this started happening, but it's been over a year now. When I set up a website and everything seems to be working just fine. Then, all of a sudden, my FTP access to just that site stops working. I tried "Check Permissions" for the domain, and even the Plesk reconfigurator. No luck.

    The work around was to create a new FTP user and point them to the root directory. This fixed the FTP problem but then caused another problem. When I go to the website, it now prompts me for a login and password. When I looked at the directory permissions, I saw that the IUSR user was not in there. I added it back in and the site comes back up.

    Does anyone have any clue on what could be causing this to happen? The only thing I have not tried was deleting the site and adding it back in. I have this same problem on a couple other sites where this is not as easy to do with all the Database entried, emails, etc.

    Has anyone else come across this problem?
     
  2. Nataliya Zagr

    Nataliya Zagr Regular Pleskian

    21
    87%
    Joined:
    Apr 14, 2009
    Messages:
    242
    Likes Received:
    0
    Hello,

    Please, perform the following steps:

    1. Delete file .Security from the domain directory:

    %plesk_vhosts%\domain.tld

    2. Reconfigure the domain settings:

    "%plesk_bin%\websrvmng.exe" --reconfigure-vhost –vhost-name=domain.tld

    3. Check permissions for the domain. Click the Domains shortcut in the navigation panel. Select the check box corresponding to the domain name you want to perform permissions check on. Click Check permissions.

    Please, see the following article for more information:

    http://kb.odin.com/en/6249
     
  3. Paul Rapnikas

    Paul Rapnikas Guest

    0
     
    I have been trying to use these forums for help and for the most part I have been extremely disappointed. However, your response was dead on and finally solved a long running problem. Thanks for you help and I can only hope that Parallels gets more people on these forums to help others.
     
Loading...