• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Websites - Connection Refused

Bungle99

New Pleskian
Hi all,

Rebooted server due to the "Updates and Upgrades" page not loading within Plesk. Following the reboot, the page still does not load (blank summary page), and now non of the websites hosted on the server are obtainable (Google Chrome reports ERR_CONNECTION_REFUSED).

I can log into Plesk, I've restarted Apache a number of times, no joy.

Can anyone offer up some troubleshooting assistance?

Running 12.5.30 Update 14.

Thanks.
 
Are you sure that Apache is up and running and port 80 is opened and listened? Do you have AppArmor enabled?
 
Back
Top