1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Websites lost with upgrade

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by sebas, Oct 26, 2011.

  1. sebas

    sebas Basic Pleskian

    25
    90%
    Joined:
    Nov 14, 2003
    Messages:
    37
    Likes Received:
    2
    Parallels Plesk Control panel 10.4.2
    RedHat Enterprise Linux 6.1 x86_64

    Upgraded from 10.4.1 to 10.4.2 and now all the websites lost their configuration.

    When ever you try to browse one you end up with the default redhat test page.

    They were working with 10.4.1.

    Panel is working.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Do you mean 10.4 Preview version? But according to http://www.parallels.com/download/plesk10.4/
     
  3. sebas

    sebas Basic Pleskian

    25
    90%
    Joined:
    Nov 14, 2003
    Messages:
    37
    Likes Received:
    2
    That means that when the production ready version of 10.4 is out I'm not going to be able to update my preview version to it?
     
  4. Faris Raouf

    Faris Raouf Silver Pleskian Plesk Guru

    31
    30%
    Joined:
    Mar 15, 2009
    Messages:
    667
    Likes Received:
    17
    The download page specifically says it won't be supported. This is very reasonable as each preview version can be very different, with potentially many changes under the hood. To enable upgrade from preview to release, the devs would have to somehow support updates from every single preview version (and one is being released almost every week, so there would be a lot of them to support), and this would not really be sensible. This is also why preview to preview upgrades are not specifically supported. Some may work, of course.
     
Loading...