1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

What am I doing wrong?

Discussion in 'Plesk for Windows - 8.x and Older' started by BigWhiteDog, Dec 8, 2006.

  1. BigWhiteDog

    BigWhiteDog Guest

    0
     
    I have posted 6 questions to this forum under this user name (and 4 under another name that I somehow lost access to) and to date have received 1 answer. And this is not uncommon either, of the last 25 posts in the 30 days; only thirteen have had "replies" posted. Of those thirteen, with one big exception, there have been 44 "replies" 75% of which are either "me too" or " I fixed it myself" and another 10% qualification questions (what "whatever" are you using). There have only been maybe 8 real answers from other users.

    Now of course there are some exceptions to this, but in general is seems to me that this forum is not very much help. Any idea why this is? What am I (and many others) doing wrong that I do not get many views and little or no help?

    I know that this is a free forum and that everyone here has a job and a life but still. Is there a better, more helpful forum? Or should I shut the heck up, stop whining and go pay for a professional?
     
Loading...