1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

When I open File Manager, I get "Operation failed" error.

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Donaldson, Jul 25, 2012.

  1. Donaldson

    Donaldson Guest

    0
     
    I tried following the instructions exactly described here:

    http://kb.parallels.com/en/6649

    When I tried the first time, the username I had for the site did not even exist. I re-created the username in Panel, entered all the commands again - and it found it! I ran the NET command, it worked.

    I went back into the File Manager, and it still game the same error:

    FileList::init() failed: ls_dir_wrapper() failed: Unable to logon user (servername\username): (1326) Logon failure: unknown user name or bad password.
    ---------------------- Debug Info -------------------------------
    0: FileManagerUIPointer.php:182
    FileManagerUIPointer->accessItem(string 'GET', NULL null)
    1: client.domain.hosting.file-manager.php:87
    plesk__client__domain__hosting__file_manager->accessItem(string 'GET', NULL null)
    2: UIPointer.php:600
    UIPointer->access(string 'GET')
    3: plesk.php:50


    I tried it a third time with a different username. It worked, but the same error occurred.

    I changed it back to the original username, performed the commands again, rebooted the server - and nothing.

    Do anyone have any ideas?

    Thanks in advance!

    Using version 10.4
    Windows Server 2008 R2 SP1
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    can you login to FTP with that user? The password doesnt have a space or something at the end of it right?

    maybe try and update the sql password manually to what you have reset the password to?
    Something like this maybe?

    "%plesk_bin%"\dbclient --direct-sql --sql="update a Set Password='PASSWORD' from accounts a inner join sys_users su on a.id=su.account_id where su.login='USER'"
     
Loading...