• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Where is the fail2ban extension ?

Frank1000

Basic Pleskian
Hi,
i'm interested in using the fail2ban extension for plesk, but when i check for it under extensions, i can't find it.

Do i have to download / upload it ?

If yes, has someone a link?, i didn't find one yet.

Regards,
Frank
 
It's not in the extensions, but it is in the installation settings. In Plesk GUI click on "Home", then click on the link "Add or Remove Components". Install "Fail2Ban" from there.

Once you have fail2ban installed, make sure the first thing you do is to add the public IPv4 address of your host and the localhost 127.0.0.1 address to the whitelist.
 
Hi Peter,
thx for reply. I couldn't find "Installation settings" yet. where is it located ?

Regards,
Frank


Image_2017-01-10__10-12-03__1484039523.jpg
 
Back
Top