1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Windows 2003 + Plesk 6.5 Service Unavailable Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by Adem, May 18, 2004.

  1. Adem

    Adem Guest

    0
     
    Hello,
    I have hired a server a few days ago and it has Windows 2003 Web Server also it has Plesk 6.5 installed aswell.

    I got the updates for plesk and installed them but after i installed them i cant connect to my servers internal ip address and to the sites on the server. i allways get a message which says ("Service Unavalible")

    In my server now only the entrance port for plesk control panel and the plesk control panel itself is working in normal.

    When i opened the ISS i viewed that "PSASystemAppPool" which is in "Application Pools" is stopped. When i start it nothing changes after the first reset i stops itself again. And allways im seeing the "Service Unavalible" message.

    How can i fix this problem and please help me for this situation.

    Thank You.
     
  2. dben

    dben Guest

    0
     
    Ditto. Did the same thing last night on my server with the same results.
     
  3. addstravel

    addstravel Guest

    0
     
    I received the same problem even with using Plesk 7.

    I managed to resolve this before but then forgot how I did it - :(

    However, happened again today and the only solution I had was to delete the domain in particular and then to re-add it.

    Try some searches on google.
     
  4. mali

    mali Guest

    0
     
    Restart IIS service from Plesk service Management Console
     
  5. arazas

    arazas Guest

    0
     
    Service Prob

    last month i have setup my windows 2003 server with plesk 6.5, i m having sam e prob with ftp "service is currenty unavilabel". i cant understand this because its happend again n again, whenever this happend i restart the FTP and WPW (Web publishing wizard) service n ftp working fi9 but after some time its again unavailabel.

    is there any solution to fix this out.
     
Loading...