• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Wordpress error / 31;1mError

groundhog

New Pleskian
Hello,
i try to migrate one dedicated cents server (Plesk 11.5.30) to a virtuell centos (Plesk 12.5.30).

I tried to transfer a domain with a wordpress installation, but after the transition i got an Error on the plesk interface. The error "[31;1mError:[0m 'info' is not a registered subcommand of 'core'. See 'wp help core'." appears. The Wordpress installation works, however i can't manage the side via plesk.

Is there a hint how to avoid the error ?

Cheers
Peter
 
I suppose that few Plesk packages were not updated on the server properly. I suggest you update it with

# plesk installer --select-release-current --reinstall-patch --upgrade-installed-components

and then refresh the wordpress installations from Plesk -> Websites & Domains -> Wordpress -> Click "Refersh" button.
 
Back
Top