1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Would manual install of spamassassin on a box with plesk 7.5.4 cause problems?

Discussion in 'Plesk for Linux - 8.x and Older' started by hariskhan, Feb 28, 2006.

  1. hariskhan

    hariskhan Basic Pleskian

    24
    23%
    Joined:
    Nov 21, 2005
    Messages:
    59
    Likes Received:
    0
    Hello,

    My box is P-IV with 1 GB memory and has FreeBSD 5.3. Plesk 7.5.4 for FreeBSD 5.3 is installed on it.

    1) Does plesk license (normal, standard license) contain spamassassin in it?

    or

    1) ii) Does it need additional charges?

    spamassassin is not installed with plesk on one of my servers...

    2) Would manually installing spamassassin on a box with plesk 7.5.4 cause problems for Plesk (7.5.4) or the system as a whole?

    3) Is it advisable to upgrade to Plesk 8.0 at this time?

    4) Is it possible to upgrade, to Plesk 8.0 from within the control panel in 7.5.4 or should I order the data center techies to do it manually... (does it upgrade itself automatically?)

    5) Is sw-soft looking to add postfix support in current/future versions of plesk?

    6) Where does plesk keep the template with which it creates the vhosts (domains and its subdomains)?

    I'm having problems with open_basedir directive. I dig through the forum and found some answers, but in vain. vhost/conf/vhost.conf is not helping me. Every!! time I add a new vhost (domain or subdomains), I have to manually patch up http.include file.
     
Loading...