1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Write permissions under 7.5.2

Discussion in 'Plesk for Linux - 8.x and Older' started by ghazlewood, Apr 7, 2005.

  1. ghazlewood

    ghazlewood Basic Pleskian

    24
    40%
    Joined:
    Nov 15, 2004
    Messages:
    40
    Likes Received:
    0
    Location:
    London, UK
    I have a server which was recently upgraded to 7.5.2 (from 7.0.2). I used to be able to chown a file to apache:apache to allow a PHP script to write to it. Since the upgrade this no longer works and even though I have tried chmod 777 I am still unable to get these scripts to write to files. I am on Fedora Core 1 and have tried the SuExec trick mentioned at:

    http://forum.sw-soft.com/showthread...e=15&highlight=write permissions&pagenumber=2

    Unfortunately the server does not appear to respond to this additional directive so I am back at square one.

    Does anyone have any ideas or suggestions?
     
Loading...