1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

wrong path in PP 10.0.1

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by BlackMoon, Nov 19, 2010.

  1. BlackMoon

    BlackMoon Basic Pleskian

    24
    23%
    Joined:
    Aug 29, 2007
    Messages:
    84
    Likes Received:
    0
    ---------------------------------------------------------------
    PRODUCT: Plesk Panel 10.0.1
    OPERATING SYSTEM: Windows WebServer 2008 R2 (Microsoft Windows 6.1;build-7600;sp0.0;suite1296;product3)
    ARCHITECTURE: x64

    PROBLEM DESCRIPTION AND STEPS TO REPRODUCE

    Show the Picture (Point 1 is the wrong path but on Point 2 .. here is the right Path)


    [​IMG]



    --------------------------------------------------------------
     
  2. AmirHoseink

    AmirHoseink Guest

    0
     
    Hello

    I have this problem too

    i run "C:\Program Files (x86)\Parallels\Plesk\bin\sso.exe" -s -server https://********:8443 for change that url

    and also run "C:\Program Files (x86)\Parallels\Plesk\bin\sso.exe" -d for disable that redirect

    but after some minutes or hours it will be https://servername:8443 again

    i dont know why it has an automatic default setting restore
     
  3. BlackMoon

    BlackMoon Basic Pleskian

    24
    23%
    Joined:
    Aug 29, 2007
    Messages:
    84
    Likes Received:
    0

    i try this many times before post here too ...

    hope Igor have a solution ...
     
  4. BlackMoon

    BlackMoon Basic Pleskian

    24
    23%
    Joined:
    Aug 29, 2007
    Messages:
    84
    Likes Received:
    0
    when i try to connect from LocalHost ... i will show that :(

    Igor? Some ideas ?

    [​IMG]
     
Loading...