1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

WWW prefix doesn't work

Discussion in 'Plesk for Linux - 8.x and Older' started by ThE-KinG, Aug 2, 2005.

  1. ThE-KinG

    ThE-KinG Guest

    0
     
    I have checked WWW prefix but It doesn't work. I am not able to view sites with www.domain.com

    What must I do or how can I fix this problem?

    Thank you.
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Verify the DNS settings to make sure Plesk put a www.domain.com. CNAME record.

    Clear your browser's cache.

    See if you can ping www.domain.com

    (sorry i'd be more help, but just spent 5 hrs at Hospital and am exhausted)
     
  3. jschoaf

    jschoaf Guest

    0
     
    I am having teh same problem

    The CNAME is in the domain.us file but I can not ping it with the WWW prefex... I have restarted BIND and apache...

    Kinda clueless here, ANY help is appreciated..

    I am running 7.5r on FreeBSD


    domain.us works
    www.domain.us does not
     
  4. Whistler

    Whistler Guest

    0
     
    Whats the name of the domain with the trouble?
     
  5. ali@datavision

    ali@datavision Guest

    0
     
    I have exactly the same problem..
    I migrated from a 7.04 version running redhat 7.3 to a RHEL 4 server running 7.5.4 .
    The dtrange thing is that it works for some domains and others it doesn't .
    I have tried enabling and disabling the www checkbox.. tried making an A record and also tried using the www as a CNAME alias..
    3 out of 10 domains work while 7 out of 10 give this error.. ( and they have exactly the same zone file ).

    Any help would be much appreciated..I really do not want to manually re-create zone files for over 300 domains.
     
  6. yoohosting

    yoohosting Guest

    0
     
    I have the same issue...

    I just changed to a new server and after migration most of domain dont work anymore with www prefix.. and I dont see what I can do for this.


    The new server is from 1&1 germany.. can it be the probleme?
     
Loading...