1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

www won't show in URL

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by David Lindekilde, Oct 17, 2010.

  1. David Lindekilde

    David Lindekilde Guest

    0
     
    Hi Guys

    I am running 9.5.2.

    I can't get plesk to show www in front of the domain name. I have ticked the checkboks in setup where www in shown. I have also tried to add some other dns records: 2 extra A records: 1 * and 1 www. This did not make any difference.

    Anyone have any idea?

    Thanks And best regards
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,570
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Select this domain in list and click 'Modify' button. Then in Preferences select Switch On for WWW Prefix. Rebuild websettings with "/usr/local/psa/admin/bin/websrvmng -v -a" after adding www prefix just in case. I hope it will help.
     
  3. romik_m

    romik_m Guest

    0
     
    what is this websvmng?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,570
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Plesk command line utility.
     
Loading...