1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Yum update issue

Discussion in 'Plesk for Linux - 8.x and Older' started by treebeard, Jun 13, 2005.

  1. treebeard

    treebeard Guest

    0
     
    I get the following error when trying to run 'yum update'

    "Package php needs php-mbstring = 4.3.10-1.1.legacy.1.swsoft, this is not available."

    Any direction to solving this issue would be wonderful!
     
  2. treebeard

    treebeard Guest

    0
     
    Another thing that I notice is that I have updated to php 4.3.11 yet in psa it shows 4.3.10 and I have updated mysql to 4.0.24 yet in psa it shows 3.23.58-4.3.legacy all under the 'componet info' section in psa. I am also attempting to use yum to update psa to 7.5.3 it says that it is done runs a test transaction then putty 'freezes' . PSA is still showing 7.5.2 and I have rebooted the system. In reference to my previous post is it possible the php-mbstring is installed but is reporting differently in yum and how would I check this?
     
Loading...