1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

zendoptimizer on Pleask 10!!?

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by saatchi, May 27, 2011.

  1. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    Hello,

    How can I install zend optimizer on the server with Plesk 10.2

    We know that there is so many problems with Plesk 10.x. Now, I need to run zend optimizer on my server and I'm afraid of another Plesk incompatibility or damages. So if you know about it, please help me.

    OS: centos 5.5 64
     
  2. Edward-Dekker

    Edward-Dekker Guest

    0
     
    Choose Zend Guard Optimizer and PHP 5.3.6

    Code:
    yum install php php-zend-guard*
    
    This is the new way to protect your PHP files

    Edward
     
  3. Seyed AhmadS

    Seyed AhmadS Guest

    0
     
    hello
    i have the same problem with php 5.3.3 and zend optimizer
    when i try the command

    this is the result of the command

    this is the result of php -v

    please help me about fixing the warnings and installing the ZEND optimizer
     
  4. EdwardDekker

    EdwardDekker Guest

    0
     
    Tell me something about your server.
    Show some logs of the httpd server to see what's happening.

    Otherwise I can't help you
     
  5. Seyed Ahmad

    Seyed Ahmad Guest

    0
     
    HI,
    please tell me what you need? i will post in this topic
     
  6. EdwardDekker

    EdwardDekker Guest

    0
     
    Show me the last part of your httpd log where the errors stands. Like /var/log/httpd/error_log.

    Post me some details of the server, like: CentOS i385, Ubuntu x86_64.

    Use also a new php.ini file for your PHP settings, because you have maybe switched from PHP 5.2 to PHP 5.3 and not adjusted the ini file.
    This can be found at /etc/php.ini.rpmnew. Store the old file php.ini as backup. Rename php.ini.rpmnew to the new to php.ini file. Disable PHP safe mode also into the new configuration.

    If you have a i386 system and files are a showing from php -v as */lib64/*, remove "64" into /etc/php.d/sqlite.ini.
     
    Last edited by a moderator: Dec 11, 2011
Loading...