• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

10.3.1 to 10.4.4 Update fails - Bad file descriptor

t.van.der.plas

Basic Pleskian
Dear all,

when trying to update from 10.3.1 to 10.4.4, the update fails with the following message:

Execute command DEBIAN_FRONTEND=noninteractive LANG=C apt-get --assume-yes --show-upgraded --purge --list-cleanup --no-reinstall -o Dpkg::eek:ptions::=--force-confdef -o Dpkg::eek:ptions::=--force-confold -o Acquire::Retries=3 -o APT::Get::AllowUnauthenticated=true -t 'lucid*' install pp10.13.4-bootstrapper=10.13.4-ubuntu10.04.build1013111102.18
ERROR: write to xml_fd: Bad file descriptorAusgabe des ausgeführten Prozesses konnte nicht eingelesen werden: (Bad file descriptor).

any idea how to fix this?
 

Attachments

  • parallels-installation-log.txt
    7.7 KB · Views: 1
Back
Top