1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

10.3.1. Vulnerability Checker

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by AndrewDH, Apr 18, 2012.

  1. AndrewDH

    AndrewDH Guest

    0
     
    Hi, when running the vulnerability checker:
    http://kb.parallels.com/en/113424

    It says patch has not been applied. But the available patches only go up to 10.2. What should we do for 10.3.1 MU#17?
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
  3. AndrewDH

    AndrewDH Guest

    0
     
    The bulnerability checker says the patch is not applied but there is no patch for 10.3.1. Please tell me what I need to do - the guides are very unclear.

    Do I need exactly MU#5? Or do i need AT LEAST mu#5? I have mu#17.
     
Loading...