• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

12.0.18 update to 12.5.30 error

Phil

New Pleskian
Hi,
When I try to update to the latest version of Plesk, I get the following warning:
Parallels Panel pre-upgrade check...
EMERGENCY: Unable to change the owner of files in the /backups directory. The upgrade procedure will fail. Please refer to http://kb.odin.com/116353 for details.
Proceeding with installation or upgrade without resolving the issues that were found can corrupt your data.

How can I fix this error, please advise?
 
Hi Phil, did you try to use the workaround provided in the KB?

Update file /etc/psa/psa.conf and change value of DUMP_D parameter to /var/lib/psa/dumps. After that, repeat upgrade attempt.
 
Hi Natalya.
Sorry this will be a stupid question, but how do i access the file you describe.
I can not see this when logged into the plesk server window? I have looked in 'server management/tools and settings' but can not find any option to change the settings.

I am new to VPS hosting and the plesk OS.
 
Back
Top