• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved 12.5.30 Update 43 error

zoni

Basic Pleskian
Hello,
I can not reach plesk panel after 12.5.30 Update 43, I get "502 bad gateway ngnix"
In the error log I have, at the end:

YumDownloadError: [u'Errors were encountered while downloading packages.', u'sw-nginx-1.11.1-centos7.16080113.x86_64: [Errno 256] No more mirrors to try.']
Error: Failed to run the Yum utility.
The Yum utility failed to install the required packages.
Attention! Your software might be inoperable.
Please, contact product technical support.

Sites are still up though I can not reach plesk.

What should I do?

Thanks.

 
Back
Top