• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

500 Error

W

wildmanmatt

Guest
Hi,

I have been using the plesk panel for a while now, but for the past few weeks have been unable to access my control panel, I just get a 500 - Internal server error.

I've done lots of searching, but none of the suggestions I have found have worked to resolve my problem.

PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE: Plesk Panel 10, centos 5, x86_64

PROBLEM DESCRIPTION AND STEPS TO REPRODUCE: visiting control panel gives 500 - Internal server error (ukserv2.xtradog.com:8443)

ACTUAL RESULT : 500 internal server error

EXPECTED RESULT control panel login page

ANY ADDITIONAL INFORMATION

I have tried upgrading the panel from the command line as well as removing the panel and reinstalling. I have also restarted the server.
The error log gives this:

2011-10-06 14:44:29: (mod_fastcgi.c.1000) the fastcgi-backend /usr/bin/sw-engine-cgi -c /usr/local/psa/admin/conf/php.ini -d auto_prepend_file=auth.php3 -u psaadm failed to start:
2011-10-06 14:44:29: (mod_fastcgi.c.1015) terminated by signal: 9
2011-10-06 14:44:29: (mod_fastcgi.c.1105) [ERROR]: spawning fcgi failed.

Any help would be much appreciated.

Thanks,

Matt
 
Did you ever get anywhere with this Matt - any further help on this matter would be much appreciated!
 
Back
Top