• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

500 - Internal Server Error - after upgrate

T

ToraldW

Guest
After i upgrate the System i got this Error. What can I do?
Cannot find config item ["global/SERVERsocket==:8443", ".php", 0]
2011-08-11 22:08:10: (mod_fastcgi.c.1000) the fastcgi-backend /usr/bin/sw-engine-cgi -c /usr/local/psa/admin/conf/php.ini -d auto_prepend_file=auth.php3 -u psaadm failed to start:
2011-08-11 22:08:10: (mod_fastcgi.c.1004) child exited with status 1 /usr/bin/sw-engine-cgi -c /usr/local/psa/admin/conf/php.ini -d auto_prepend_file=auth.php3 -u psaadm
2011-08-11 22:08:10: (mod_fastcgi.c.1007) if you try do run PHP as FastCGI backend make sure you use the FastCGI enabled version.
You can find out if it is the right one by executing 'php -v' and it should display '(cgi-fcgi)' in the output, NOT (cgi) NOR (cli)
For more information check http://www.lighttpd.net/documentatio...astcgi-program
2011-08-11 22:08:10: (mod_fastcgi.c.1012) If this is PHP on Gentoo add fastcgi to the USE flags
2011-08-11 22:08:10: (mod_fastcgi.c.1105) [ERROR]: spawning fcgi failed.

I found a lot of solution, but nothing work. There are enough Space on HDD. In this Thread he delete plesk-billing. Where can i find them?
 
Looks like upgrade was not completed successfully. Did you try to fix it with bootstrapper repair?
 
Back
Top