• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved 503 Service Temporarily Unavailable after migrating locked Plesk accounts

unsp

New Pleskian
I am running Plesk 12.5 on a debian server. I migrated all user accounts in locked state from another Plesk Installation. After unlocking all of them, the (Apache) webserver still throws a 503 error when accessing the sites even though they are shown working in plesk. There is only one of 15 user accounts which is not haveng these problems and i only got it to work after restarting apache. For the other sites, the error is still there after restarting apache and rebooting the server. I have no idea why this is happening. Can someone help me?

Solution:
On the old server, accounts were still locked and the DNS updates were delayed for some domains.
 
Last edited:
Back
Top