1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

7.5.0 upgrade problems

Discussion in 'Plesk for Linux - 8.x and Older' started by bkapitan, Dec 17, 2004.

  1. bkapitan

    bkapitan Guest

    0
     
    Upgraded to 7.5.0 and then 7.5.1 and two things happened --

    1. The image next to "modules" doesn't display at all, regardless of the skin chosen. The file is physically in the right place, but is inaccessible for some reason -- could there be some rewrite rule active?

    The info on the file is:

    https://x.x.x.x:8443/psa/skins/winxp.new/images/nav_modules.gif

    Its there, as mentioned, with the right permissions/user/group as all of the other images that DO show.

    2. Help was broken -- click the help button resulted in something like "Your PSA installation is broken". Solved it by creating a symbolic link "locale" pointing to "locales", and in a sub-dir "en" pointing to "en-US". DId something not run which changed the directory structure?

    By the way, upgrading to 7.5.0 caused these problems in the first place, and I waited for 7.5.1 and when that didn't help, I solved issue #2 as detailed.

    Thanks for any help.
     
  2. hardweb

    hardweb Guest

    0
     
    The correct path for the help files is:

    /usr/local/psa/admin/htdocs/locales

    Are you sure that all the RPM packages were installed sucesfully?
     
  3. bkapitan

    bkapitan Guest

    0
     
    Yes, they all seemed to install OK. I came from 7.1 -> 7.5.

    Like I said, the "error box" if you will said it couldn't find the help files in .../locale -- since I didn't know which was right, I made a quicky link and the help was happy.

    With what you are saying, then the PHP interface is somehow wrong since IT thinks they should be in .../locale.

    Have any clue on the other issue -- that has me scratching my head -- since the file IS in the right place, but it just doesn't come up.
     
  4. KrazyT

    KrazyT Guest

    0
     
    I also have a broken nav_modules.gif image.

    It's no big deal really, but it's bugging me to no end
    (you might say it's pushing my buttons :D )

    The generated HTML is pointed to
    https://xxx.xxx.xxx.xxx:8443/psa/skins/winxp.new/images/nav_modules.gif

    and the image exists with proper read permissions
    -rw-r--r-- 1 root psaadm 1025 Dec 16 03:43 images/nav_modules.gif

    yet, it doesn't show up on the left frameset
     
  5. bkapitan

    bkapitan Guest

    0
     
    Exactly the same for me -- when I saw the broken pic icon I assumed also that the permissions were wrong -- but no.

    Personally I think somewhere there is some Apache rule re-writing the URL for the picture -- perhaps turning "modules" into something else that cannot be found.
     
Loading...