1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

7.5.1 update

Discussion in 'Plesk for Linux - 8.x and Older' started by hiccup, Dec 21, 2004.

  1. hiccup

    hiccup Guest

    0
     
    I posted this into the wrong spot.

    ---------------------

    While using the auto updater in plesk this error is generated in the email sent after trying to update to 7.5.1:

    Retrieving Plesk files
    1. Downloading http://autoinstall.plesk.com//PSA_7...216.15.i586.rpm (17 files to go)

    File download failed.
    Failed writing body


    I then tried to manually download plesk7.5.1 and install it off the command line and i get this error:

    error: Failed dependencies:
    psa = 7.5.0 is needed by (installed) psa-bu-7.5.0-fc2.build75041208.20
    psa-api-common = 7.5.0 is needed by (installed) psa-api-rpc-1.3.2-3
    psa-locale-base = 7.5.0 is needed by (installed) psa-pre-7.5.0-fc2.build75041125.15

    How can i update to 7.5.1?

    Anyone got an idea of what to do?

    Thanks
     
  2. hiccup

    hiccup Guest

    0
     
    Good News

    This problem may not be affecting others, but it turned out that my server (provided by FastServers) didn't have the gcc compiler installed with plesk 7.1. I installed gcc through yum and now the upgrade to plesk7.5.1 went through flawlessly.
     
Loading...