1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.1.1 upgrade stops SpamAssasin working

Discussion in 'Plesk for Linux - 8.x and Older' started by Sekka, Apr 15, 2007.

  1. Sekka

    Sekka Guest

    0
     
    Hi,

    I have very little server knowledge so please bear with me.

    I upgraded our server today to Plesk 8.1.1 and ever since then SpamAssasin as appeared to "stop working".

    The service is running but spam emails are now coming through. If I go to the training page they are not being marked spam or not spam, just left grey as if they were ignored. I have trained 20 emails since the upgrade which has had no effect on the server.

    I have done multiple things. I have reset the server, reset the service itself, neither to any avail.

    My spam filtering was working perfectly before the upgrade but now is not.

    Short of resetting my training I do not know what to try.

    Another thing to note. When I upgraded the server, the SpamAsassin service was disabled.

    Any ideas?
     
  2. cd_boyz

    cd_boyz Guest

    0
     
    When you go to Plesk Control Panel, Server > Services management , is SpamAssassin running?
     
  3. Sekka

    Sekka Guest

    0
     
    As I said in my post, yes it is. I've also reset it several times. It is also enabled in global and user settings.
     
Loading...