1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.2.0 Spamd running but plesk doesnt recognize it

Discussion in 'Plesk for Linux - 8.x and Older' started by McMac@, Jul 12, 2007.

  1. McMac@

    McMac@ Guest

    0
     
    Plesk 8.2.0.
    Clean CentOS 5 Installation

    Since the upgrade:

    1) Spamd is running, but plesk shows it as not running and spam filters are not being applied. I have tried restarting the server.

    2) Bind will not start

    # service named start
    Starting named:
    Error in named configuration:
    zone 0.0.127.IN-ADDR.ARPA/IN: loading master file localhost.rev: file not found
    _default/0.0.127.IN-ADDR.ARPA/IN: file not found

    Any ideas?
     
  2. McMac@

    McMac@ Guest

    0
     
    For some reason, adding:

    ROOTDIR="/var/named/run-root"

    to /etc/sysconfig/named allows bind to start. Found this by trial and error.

    Just the spamassassin prob now.
     
  3. McMac@

    McMac@ Guest

    0
     
    I now think this spamassassin problem has to do with selinux.

    I am getting selinux reports each time spamassassin attempts to do something with qmail.
     
  4. bman

    bman Guest

    0
     
    Same

    I get the same selinux errors from spamd.
    Fresh install of Centos5 & Plesk 8.2.0

    type=AVC msg=audit(1184967512.650:107998): avc: denied { search } for pid=15996 comm="spamd" name="mailnames" dev=dm-0 ino=10125386 scontext=root:system_r:spamd_t:s0 tcontext=system_u:eek:bject_r:mail_spool_t:s0 tclass=dir

    Can anyone help?
     
  5. HMnet

    HMnet Basic Pleskian

    24
    73%
    Joined:
    Mar 30, 2004
    Messages:
    32
    Likes Received:
    0
    Hi!

    I got the same error. After upgrading vom 8.1.1 to 8.2.0, plesk didn't recognize spamd running.

    Any ideas now?

    HMnet
     
Loading...