1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

_no_mailbox_here_by_that_name

Discussion in 'Plesk for Linux - 8.x and Older' started by Catfish, Aug 6, 2006.

  1. Catfish

    Catfish Guest

    0
     
    I'm struggling with a qmail problem here - all incoming mail is being bounced with the following error:


    the domain is listed in locals & rcpthosts. As far as I can tell, permissions are fine. I've tried deleting accounts & re-creating them, and just get the same error. I don't understand why it's just producing that error and bouncing, rather than falling through to the default account.

    Any ideas, anyone?

    Cat
     
  2. Catfish

    Catfish Guest

    0
     
    *cough*
     
  3. Paly69

    Paly69 Guest

    0
     
    Almost the same issue

    All emails from gmail.com are bouncing...

    But fine from comcast.net?

    I've turned off Dr.Web anti-virus, but doesn't seem to help, so I turned it back on.
     
  4. Traged1

    Traged1 Guest

    0
     
    Make sure that the POP3 lock time is set to 20 minutes in PLESK -> Server -> Mail -> POP3 lock time


    Make sure that the IP which the domain name is using has the IP block added to the Servers email white list: PLESK -> Server -> Mail -> WhiteList IE: 127.0.0.1/32

    Make sure GID of user 'popuser' equals to 110 in /etc/passwd
    and /etc/group. If it doesn't, change it to 110. The lines in the files
    must be:

    /etc/passwd:
    popuser:x:110:110:pOP3 service user:/:/bin/false

    /etc/group:
    popuser:x:110:

    If not, run:
    # /usr/sbin/groupmod -g 110 popuser
    # /usr/sbin/usermod -g 110 popuser

    Run the following command to rebuild qmail configuration files:

    # /usr/local/psa/admin/sbin/mchk --with-spam


    Stop Qmail, disable SMTP xinetd service and run:

    # find / -gid OLD_POPUSER_GID | awk '{print "chgrp popuser \""$0."\""}' | sh

    # service xinetd restart

    # service qmail restart

    Make sure /var/qmail/bin/mm_wrapper has right permissions/ownership:

    # ls -al /var/qmail/bin/mm_wrapper
    -r-xr-sr-x 1 root mail 4740 Aug 24 13:26 /var/qmail/bin/mm_wrapper
     
Loading...