1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Aaaahhh Horror

Discussion in 'Plesk for Linux - 8.x and Older' started by servers4me, Mar 21, 2006.

  1. servers4me

    servers4me Guest

    0
     
    Hi

    Im trying to insall plesk 7.5 Reloaded and keep getting this.

    How do i fix it?



    Installing packages Installing perl-CGI-2.81-89.10.i386.rpm warning: /root/psa/PSA_7.5.4/COS3.6_std.updates/perl-CGI-2.81-89.10.i386.rpm: V3 DSA signature: NOKEY, key ID 025e513b error: Failed dependencies: perl(FCGI) is needed by perl-CGI-2.81-89.10.i386 Not all required packages were installed. Press <ENTER> to continue...
     
  2. realaaa@

    realaaa@ Basic Pleskian

    23
    70%
    Joined:
    Mar 16, 2006
    Messages:
    67
    Likes Received:
    0
Loading...