• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

About and error Number of MIME parts exceeds maximum permitted

Mico Programador

New Pleskian
Hello.

When we try to send an email to an account on the VPS that has Plesk, we get this error sometimes


Error Type: SMTP
Remote server (208.109.80.210) issued an error.
hMailServer sent: .
Remote server replied: 552 5.7.0 Number of MIME parts exceeds maximum permitted

Which could be the reason that causes this? is there any configuration on Plesk to set those MIME parts?

Thanks
 
I suppose that it may be related to specific antispam settings on destination mail server. Please check it.
 
First of all try to disable antispam for this domain and check how it goes on.
 
I went to Tools & Settings > Spam Filter and i tried to uncheck the checkbox "Switch on server-wide SpamAssassin spam filtering", then i got this error message after saving:

ERROR: PleskUtilException
spammng failed: server socket setup failed, retry 1: spamd: could not create IO::Socket::INET6 socket on [::1]:783: Cannot assign requested address
server socket setup failed, retry 2: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 3: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 4: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 5: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 6: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 7: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 8: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 9: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
invoke-rc.d: initscript spamassassin, action "start" failed.
ERROR:spammng:Unable to start SpamAssassin service
 
Hi,
have you tried adding -4 flag to /etc/default/spamassassin like so...
Code:
OPTIONS="--nouser-config -4 --username=popuser --daemonize --helper-home-dir=/var/qmail --virtual-config-dir=/var/qmail/mailnames/%d/%l/.spamassassin --create-prefs --max-children=5"

That will disable SpamAssassin on IPv6 and should help it start.
Hope it helps
Kind regards

Lloyd
 
OK. I've added "-4", saved it, and tried again to disable SpamAssassin on Tools & settings > Spam filter, and unmarking "Switch on server-wide SpamAssassin spam filtering" and "Apply individual settings to spam filtering". Then, the same error message:

ERROR: PleskUtilException
spammng failed: server socket setup failed, retry 1: spamd: could not create IO::Socket::INET6 socket on [::1]:783: Cannot assign requested address
server socket setup failed, retry 2: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 3: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 4: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 5: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 6: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 7: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 8: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
server socket setup failed, retry 9: spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
spamd: could not create IO::Socket::INET6 socket on [127.0.0.1]:783: Address already in use
invoke-rc.d: initscript spamassassin, action "restart" failed.
ERROR:spammng:Unable to restart SpamAssassin service

Now, when i run again "/etc/default/spamassassin" the "-4" disappears
 
Back
Top